Electronics / Computers

NETGEAR Smart Switch Gigabit Ethernet 16 ports avec 2 ports SFP dédiés GS716T-300EUS

Quantity : 100

NETGEAR Smart Switches offre de puissantes fonctionnalités L2 et L2+ / L3 Lite, de meilleures fonctionnalités PoE, ainsi que des performances et une convivialité améliorées.

Caractéristiques de gestion
Type de commutateur
Géré
Qualité de service (QoS)
Oui
Support MIB
RFC 1213, RFC 1493 Bridge, RFC 1643 Ethernet Interface
Gestion basée sur le web
Oui
Connectivité
Quantité de ports Ethernet RJ-45 de commutation de base
16
Type de port Ethernet RJ-45 de commutation de base
Gigabit Ethernet (10/100/1000)
Quantité d'emplacements de modules SFP
2
Technologie de câblage Ethernet cuivre
1000BASE-T,100BASE-TX,10BASE-T
Réseau
Standards réseau
IEEE 802.3,IEEE 802.3ab,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
Port mirroring (Mise en miroir des ports)
Oui
Agrégation de lien
Oui
Client DHCP
Oui
Protocles Spanning Tree (STP)
Oui
Transmition des données
Répertoire MAC
8000 entrées
Capacité de commutation
32 Gbit/s
Enregistrement-et-réémission
Oui
Support de trames étendues (Jumbo Frames)
Oui
Caractéristiques LAN virtuel
Support VLAN
Oui
Sécurité
Filtrage d'adresse MAC
Oui
Design
Grille de montage
Oui
Couleur du produit
Noir
Voyants
Activité, Liaison, Énergie
représentation / réalisation
Micrologiciel évolutif
Oui
Temps moyen entre pannes
65789 h
Puissance
Consommation électrique typique
32 W
Conditions environnementales
Température d'opération
0 - 40 °C
Taux d'humidité de fonctionnement
10 - 90%
Poids et dimensions
Largeur
205 mm
Profondeur
440 mm
Hauteur
43 mm
Poids
2,74 kg
Location : Schlitzer Straße 8, 60386 Frankfurt am Main,
Contact : Nadia Yebba, +49 (69) 9 150 750 14

Good deal: buying from seller

Visit our guide for a secure transaction! Under no circumstances Algomtl can be held responsible for the content of the ads published. Only the sellers and buyers responsability is involved in case of dispute.
We invite you to read our terms of use. You can also visit our FAQ section and see our information section on the risks associated with counterfeiting.
This page is about importers and exporters of
NETGEAR Smart Switch Gigabit Ethernet 16 ports avec 2 ports SFP dédiés GS716T-300EUS

Search in a category : Electronics / Computers
Search in a category :
smart, ports, switch, netgear, avec, ethernet, gigabit
China 528303 Equipment goods
Full automatic weighing and packing 2 in 1 machine

Tuesday, September 29, 2026

Quantity : 1set

Specification: Model WP-H3220 WP-H4230 WP-H5235 WP-H6240 Film width 140~320mm 160~420mm 180~520mm 180~620mm Bag size L*W=(60~200) mm*(60~150)mm L*W=(60~300) mm*(70~200)mm L*W=(60~350) mm*(80~250)mm L*W=(80~400) mm*(80~300)mm packing speed 15~100bags/min...

Foshan Wilpac Packaging Machinery CO.,LTD

  • 528303 - Foshan
  • 0086 13316312863
China 211100 Vehicles
Multi-Purpose Sweeper housekeeping equipment

Thursday, July 27, 2017

Model OR-C350 sweeper is high productivity with outside inhale rolli ng filter, automatic cleaning system, mainly used for outdoor sweeping. This model is designed for University, factory plant, square, environmental protection department, cleaning company, property management to...

ORIENT INDUSTRIAL CO.,LTD

  • 211100 - NANJING
  • +18 6 62 72 10 08
China 518000 Decoration
Solar Powered LED Pool Light, RGB LED Pool Light

Saturday, June 04, 2016

Quantity : 1000 Piece - Price : $1-$20

Solar panel 1w battery 3.7V 1000mAh LED white Leds 12pcs,colorful Leds 12pcs material ABS+PC Solar charging time 5-6Hrs Lighting time over 12HURS Product size Dia 148MM*33MM Weight 0.36kg Features 1. Uinque design.Patent NO.: 201420860155.8 2. Intelligent...

SHENZHEN ESHINE TECHNOLOGY CO.,LTD

  • fenfen
  • 518000 - shenzhen
  • +8615211307491