NETGEAR Smart Switch Gigabit Ethernet 16 ports avec 2 ports SFP dédiés GS716T-300EUS
0597
Give your opinion
Read all reviews
Add to notepad
Print
  • 2.1/5
  • 1
  • 2
  • 3
  • 4
  • 5
Details
Germany Electronics / Computers

Report abuse

Electronics / Computers

NETGEAR Smart Switch Gigabit Ethernet 16 ports avec 2 ports SFP dédiés GS716T-300EUS

Quantity : 100

NETGEAR Smart Switches offre de puissantes fonctionnalités L2 et L2+ / L3 Lite, de meilleures fonctionnalités PoE, ainsi que des performances et une convivialité améliorées.

Caractéristiques de gestion
Type de commutateur
Géré
Qualité de service (QoS)
Oui
Support MIB
RFC 1213, RFC 1493 Bridge, RFC 1643 Ethernet Interface
Gestion basée sur le web
Oui
Connectivité
Quantité de ports Ethernet RJ-45 de commutation de base
16
Type de port Ethernet RJ-45 de commutation de base
Gigabit Ethernet (10/100/1000)
Quantité d'emplacements de modules SFP
2
Technologie de câblage Ethernet cuivre
1000BASE-T,100BASE-TX,10BASE-T
Réseau
Standards réseau
IEEE 802.3,IEEE 802.3ab,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
Port mirroring (Mise en miroir des ports)
Oui
Agrégation de lien
Oui
Client DHCP
Oui
Protocles Spanning Tree (STP)
Oui
Transmition des données
Répertoire MAC
8000 entrées
Capacité de commutation
32 Gbit/s
Enregistrement-et-réémission
Oui
Support de trames étendues (Jumbo Frames)
Oui
Caractéristiques LAN virtuel
Support VLAN
Oui
Sécurité
Filtrage d'adresse MAC
Oui
Design
Grille de montage
Oui
Couleur du produit
Noir
Voyants
Activité, Liaison, Énergie
représentation / réalisation
Micrologiciel évolutif
Oui
Temps moyen entre pannes
65789 h
Puissance
Consommation électrique typique
32 W
Conditions environnementales
Température d'opération
0 - 40 °C
Taux d'humidité de fonctionnement
10 - 90%
Poids et dimensions
Largeur
205 mm
Profondeur
440 mm
Hauteur
43 mm
Poids
2,74 kg
Location : Schlitzer Straße 8, 60386 Frankfurt am Main,
Contact : Nadia Yebba, +49 (69) 9 150 750 14

makant2016

  • 3.3/5
Retail
Registered since 02 June 2016

Identification number of the company : 0814773436

Good deal: buying from seller

Visit our guide for a secure transaction! Under no circumstances Algomtl can be held responsible for the content of the ads published. Only the sellers and buyers responsability is involved in case of dispute.
We invite you to read our terms of use. You can also visit our FAQ section and see our information section on the risks associated with counterfeiting.
This page is about importers and exporters of
NETGEAR Smart Switch Gigabit Ethernet 16 ports avec 2 ports SFP dédiés GS716T-300EUS

Search in a category : Electronics / Computers
Search in a category :
switch, smart, ethernet, avec, ports, gigabit, netgear
  • 3.7/5
  • 1
  • 2
  • 3
  • 4
  • 5
China 515041 Equipment goods

Report abuse

3-100ml,0-4oz sticky liquid bag filling sealing packing machine for ketchup,shampoo,sauce
3-100ml,0-4oz sticky liquid bag filling sealing packing machine for ketchup,shampoo,sauce

Tuesday, March 11, 2014

Quantity : todaymachi - Price : $3700

3-100ml 0-4oz sticky liquid sachet/bag vertical form fill seal machine Model: VFFS-280L Use: This machine is suitable for packing food, chemical, pharmaceutical, condiments, daily necessities and other liquid materials. Such as ketchup sachets, miso soup, sauce, oil, beverage...

Shantou Today Packing Factory

  • todaymachine
  • 515041 - shantou
  • +86 754 86780305
  • +86 15018383401
  • 3.2/5
  • 1
  • 2
  • 3
  • 4
  • 5
China 266300 Everything else / Bulk

Report abuse

2016 hot sale edge board for protection
2016 hot sale edge board for protection

Tuesday, March 15, 2016

Quantity : min order5 - Price : USD0.15/meter

2016 hot sale edge board for protection Quick Info of Paper Corner Protector A: as long as your request (Length) B: 25mm≤B≤100mm (Width) C: 25mm≤C≤100mm (Width) D: 3mm≤D≤8mm (Thickness) 1 Item Name Paper corner protector, paper angle protector, edgeboard, etc . 2 Material Kraft paper ...

Qingdao YiPinRongLi International Trading Co., Ltd.

  • 266300 - Qingdao
  • +15 6 53 26 81 76
  • 1.8/5
  • 1
  • 2
  • 3
  • 4
  • 5
China 510000 B2B Services

Report abuse

PVC USB flash drive
PVC USB flash drive

Friday, May 06, 2016

Detail: Product Model: ZT-GD-U0207 Product Category: PVC USB flash drive Material: metal Size: Weight: 28g Memory sizes available: 1-64GB 1) Compliant with USB specification 1.1 / 2.0 2) High speed, at least 10 years of data retention 3) Plug and play support: Win 98SE / 2000...

SCIVAS UDISK LTD.

  • 510000 - Guangzhou
  • 020 83547423